Home ยป Installing .Net 4

Installing .Net 4

Tray Selector depends on having Microsoft.Net 4 installed on your machine. You may need to install .Net 4 or just turn it on from the control panel. In most cases it will be already installed and activated on your version of windows.

If you need further help please don’t hesitate to contact us